Home Facebook GTA Rockstar Games

CIEKAWOSTKA

[GTA V] Jeśli postrzelimy policjanta w nogę, jego partner zaciągnie go w bezpieczne miejsce, np. za radiowóz.

Forum - GTA V - gta online niskie użycie gpu wtf?

lukaszn92 Nowicjusz OFFLINE Czytelnik
Poziom: 15
Napisanych postów 7 Aktywność na stronie 727
Dołączył: 05.07.2016
+ 0 - dodano: 17.05.2017, 19:28 #1
W GTA Online mam o 30 FPS mniej w porównaniu do Single Player.
Z początku myślałem że to normalne, bo gra w multi zazwyczaj ma trochę większe wymagania.
Jednak dzisiaj z ciekawości sprawdziłem użycie gpu podczas gry w Singe Player i w Multi.
To co zobaczyłem mnie zdziwiło.
Okazało się że w Single Playr użycie GPU jest cały czas ponad 90%, a w Multi tylko około 60% :| .
Czym to może być spowodowane? Gra oryginalna bez modyfikacji itp.

System Windows 10 Creators Update (na Windows 8.1 było to samo).
Procesor i5-4460
Karta graficzna GTX 950
RAM 8 GB

Logi z GPU-Z
Single - http://www78.zip(...)ile.html
Multi - http://www13.zip(...)ile.html

Nie próbowałem jeszcze instalować gry od nowa, bo mam wersję cyfrową, a pobieranie gry od nowa na internecie mobilnym z limitem to ostateczność.
do góry
Majek Redaktor Naczelny OFFLINE Administrator
Leone
Poziom: 41
Napisanych postów 115 Aktywność na stronie 9917
Dołączył: 15.01.2014
+ 0 - dodano: 17.05.2017 21:35 #2
Reinstall raczej nie pomoże. Sprawdzałeś antywirusy, zapory sieciowe czy inne ustrojstwa, które mogą w jakiś sposób ingerować w Twojego kompa kiedy grasz online? Sprawdzałeś na innych grach sieciowych czy problem się nie pojawia?
do góry
lukaszn92 Nowicjusz OFFLINE Czytelnik
Poziom: 15
Napisanych postów 7 Aktywność na stronie 727
Dołączył: 05.07.2016
+ 0 - dodano: 18.05.2017 14:26 #3
Próbowałem wyłączyć zaporę i defender.
Nic to nie zmienia niestety.
Może ta gra po prostu tak ma? Dobrze by było jakby ktoś sprawdził u siebie czy ma tyle samo FPS w multi co w single.
do góry
omosquito Moderator OFFLINE Administrator
Poziom: 40
Napisanych postów 159 Aktywność na stronie 8996
Dołączył: 16.03.2016
+ 0 - dodano: 18.05.2017 14:33 #4
Ta gra tak ma. Mam to samo. W online jest srednio 30 klatek mniej. Im więcej ludzi na sesji tym mniej klatek.
do góry
omosquito Moderator OFFLINE Administrator
Poziom: 40
Napisanych postów 159 Aktywność na stronie 8996
Dołączył: 16.03.2016
+ 0 - dodano: 18.05.2017 14:35 #5
Np. w wyścigu. Gdy jestem z tyłu i widzę wszystkich mam 100 klatek. Gdy wychodzę na prowadzenie i nikogo nie widzę FPS wzrasta do 150.
do góry
lukaszn92 Nowicjusz OFFLINE Czytelnik
Poziom: 15
Napisanych postów 7 Aktywność na stronie 727
Dołączył: 05.07.2016
+ 0 - dodano: 18.05.2017 15:05 #6
Wyłączyłem DVR z gry i teraz przynajmniej FPS nie spadają poniżej 60 i o to mi głównie chodziło.
Wykorzystanie GPU też wzrosło i nie spada do 50% tak jak wcześniej.
do góry
lukaszn92 Nowicjusz OFFLINE Czytelnik
Poziom: 15
Napisanych postów 7 Aktywność na stronie 727
Dołączył: 05.07.2016
+ 0 - dodano: 18.05.2017 15:30 #7
Mimo wszystko ewidentnie widać w logach że z tą grą w multi jest coś nie tak.
Tutaj nowe logi:
Single Player - http://www64.zip(...)ile.html Wykorzystanie GPU cały czas praktycznie ponad 90%.
Online - http://www64.zip(...)ile.html Tutaj już średnio 80%.
Spójrzcie też na parametr Memory Controller Load, który też jest sporo mniejszy podczas gry Online.
Przejechałem się autem dokładnie w tym samym miejscu.
do góry
Przeglądają temat

1 aktywny w tym 0 zarejestrowanych, 1 gość, 0 ukrytych

X

Informujemy, że strona www.gta.net.pl korzysta z plików cookies w celu realizacji usług i zgodnie z polityką plików cookies . W każdym czasie możesz określić w swojej przeglądarce warunki przechowywania lub dostępu do plików cookies.